Vorhang auf! Gute Unterhaltung bei Miki!

Miki lahmt???

Schock schwere Not!

Habe in einem anderen Blog gelesen, dass meine Seite Performance- Probleme hat!
Beim Kommentieren soll es sogar ein „TimeOut“ geben und der Kommentar ist verloren!!!

Jetzt habe ich zwei Plugins deaktiviert, „erbeutetes“ gibt es nun nicht mehr (Gravatar- Grid) und die Tag-Wolke ist weg. :weap: :depresive:

Ist „Mik – Ina“ jetzt immer noch so lahm??

Bitte sagen, wie es euch immer so ergeht! Kann wer helfen?

Morgen werde ich meinen Admin damit belästigen, vielleicht gibt es bis dahin schon ein paar Meinungen???

:cry: :whaaa: :what:

    • kleiner_Baum sagt:

      Ich muss leider wieder einmal als „Kommentar-Muffel“ bekennen und gebe zu, dass ich eher der stille Mitleser bin. – ja, ich schäm mich ja schon :angel:
      Also kann ich zu dem Timeout-Problem leider nix sagen. Wenn aber dieser Kommentar ankommt, hat es wohl geklappt.
      Bei eigentlichen laden deines Blogs ist so auf anhieb nichts aufgefallen, was auf ein Rumlahmen schließen lässt.
      Auch ein google-speed-page-Test unter Firebug zeigt nur die üblichen verdächtigen (CSS-Code zusammenlegen, Bilder von externen Seiten lokal speichern, etc..) Aber nicht wirklich etwas außergewöhnliches.
      Vielleicht lag es ja tatsächlich schon an einem der beiden PlugIns ?
      Ich drücke dir jedenfalls alle Daumen, die ich habe, dass du das Problem in den Griff bekommst.

      [edit sagt:]
      also das Abschicken des Kommentars hat jetzt doch so rund 10 Sekunden gedauert. evtl. liegt es an „Ajax Edit Comments“, den Smilies oder gar am „Subcribe to comments“ (da weiß ich jetzt nicht welches du verwendest)
      ich hoffe das hilft dir irgendwie weiter

    • Schildmaid sagt:

      Huhu,
      also hier ist alles ganz fix im Aufbau. Und jezz teste ich mal, ob der Kommentar gefressen wird. :)

    • bei mir läuft alles gut…

    • Schildmaid sagt:

      Es dauert ein wenig während der Kommentar übermittelt wird, aber lahm würde ich das nicht nennen.

    • Miki sagt:

      @kleinerBaum
      @Schildmaid
      @Paul
      na, könnt ihr auch nicht schlafen? :sick: (Ich verschwinde aber gleich!)
      Vielen Dank für eure Kommentare, das beruhigt mich zum einen, aber ist natürlich schade, dass ich auf die Plugins verzichten muss. Das AjaxEdithComments wollte ich sowieso bei Gelegenheit ersetzen, da hat Marc (Gregeldotcom) mal ein abgespecktes vorgestellt….
      Na mal gucken, weitere Meinungen gern gesehen! Und auch so kann ruhig mal gemeckert werden, ich merke das doch sonst nicht!

    • GZi sagt:

      Also mir ist weder heute noch bei den anderen besuchen was aufgefallen, klappte bislang immer reibungslos, da habe ich anderen Blogs schon mal mehr Probleme gehabt… Darf ich noch mal das Stichwort Post benutzen? Immer noch nichts??? Ich hoffe doch, sonst muss ich :cry:

    • Babel sagt:

      alles normal ;) (p.s: stimmt das mit dem kommentaren eintragen und bearbeiten dauert etwas lange!)

    • Miki sagt:

      @Gesa
      danke für dein Feedback, das beruhigt mich…
      Post nix… ich würde mich SOFORT bei dir melden… aber gestern hatte ich NICHTS im Kasten und hab die Postfrau erwischt und gefragt, da sagte sie, sie hätte gestern extrem wenig gehabt…. vielleicht ist wegen der Hitze ein Laster oder Zug nicht ans Ziel gekommen…. ich warte ja auch dringend auf eine Meldung der Spedition, wegen meinem Waschtrockner… is auch noch nix da…. 8O

      @Babel
      danke!
      Dann werd ich JETZT das AjaxEditierDings rausnehmen, wer probiert….. ?

    • Nils sagt:

      Jetzt ist deine Seite bei mir zum ersten Mal stabil!

    • Sascha sagt:

      Die Seite an sich lädt eigentlich immer angemessen schnell. Bei den Kommentaren hatte ich jedoch auch festgestellt, dass die immer ein Weilchen brauchten. Ich hab dann einfach die nächste Seite schon in nem neuen Tab geöffnet und den Kommentar in Ruhe laden lassen… kam bisher auch immer an^^

    • Sascha sagt:

      Hui, Kommentar kam ohne Probleme an, der Timer in meinem Browser zeigt 2.894 Sekunden. Kein Vergleich zu den 15+ Sekunden, die die Kommentare „früher“ gebraucht haben.

      Ich würde sagen, du hast den Strolch unter den Plugins gefunden ;)

    • Miki sagt:

      @Nils
      8O :disapointed:
      dann hoffe ich mal, dass das so bleibt…

      @Sascha
      Das ist ja fein, dann bleibt das draußen! Vielleicht kommt ja Marc hier auch vorbei und gibt mir noch mal den Link zu seinem Artikel über das Alternativ-Ding (war irgendwie kein „richtihges“ Plugin, man (Admin :oops: ) muss was umschreiben) aber nicht so voluminös, das wär noch ne Möglichlkeit.
      ____________________________________________________________________________
      Frage: Wer editiert eigentlich seine Kommentare????
      ____________________________________________________________________________

      Aber mit dem GravatarGrid bin ich richtig traurig…
      Und die Blogroll fordert auch Zeit, aber die MUSS bleiben!

    • GZi sagt:

      Ja, ich bin auch traurig, da braucht die Post in die Hauptstadt am längsten und überall anders ist sie schon da :( und der GravatarGrid, den ich anführte, ist auch noch weg, menno! Und jetzt muss ich los und für Herr Hund Anton eine Zeckekarte kaufen…

    • Felix sagt:

      Leider liegt die Seite auf einem relativ schwachen Server, am Server habe ich in letzter Zeit schon viel frisiert, damit es etwas schneller wird, aber die Rechenkraft ist eher mäßig, daher kann es vor allem bei vielen Besuchern zu Problemen kommen. Dazu kommen natürlich noch einige PLugIns, aber diese Übeltäter zu finden ist auch immer so eine Sache :-|

    • Miki sagt:

      @Felix
      guck mal, auch die Gesa ist ganz traurig, hoffentlich kann ich den GravatarGrid wieder reinnehmen (wenn er – bei mir- auch kurioserweise völlig zerhämmert aussah, während bei anderen alle Bilder in reih und Glied stehen… 8O )

    • Bonny sagt:

      Hmm… bei mir braucht die Seite recht lange zum laden oder um die Kommentare zu öffnen (also wenn man den Artikel in der Übersicht öffnet, um dann zu kommentieren bzw. die Kommentare überhaupt erst zu sehen)… aber TimeOutProbleme gab es bislang noch nicht…

    • Sascha sagt:

      Frage: Wer editiert eigentlich seine Kommentare????

      Also ich mach das nur gaaaaanz selten, wenn mir nachträglich ein Tippfehler auffällt oder mir nochwas einfällt, das fehlt. Da bricht mir aber auch kein Zacken aus der Krone, wenn ich das einfach in einem weiteren Kommentar ergänze^^

      aber die Rechenkraft ist eher mäßig, daher kann es vor allem bei vielen Besuchern zu Problemen kommen.

      Oder um es für Miki mal positiver auszudrücken: Miki und ihr Blog sind einfach in letzter Zeit tierisch erfolgreich geworden ;)

    • Also ich kann das nicht beurteilen, bin immer davon ausgegangen, dass das an meiner ultra lahmen GPRS-V90-56k-Internetverbindung läge da mein inklusiv Volumen für HSDPA mit gescheidigen 7,2 Mb aufgebraucht ist. Aber Time Out’s oder so hab ich bei dir noch nie erlebt.
      cu an other time
      on an other place

      der bagalutenGregor

    • Miki sagt:

      So, Admin sagt, GravatarGrid isses nicht… :eyes: da issa wieder! :alien: :teddy:

    • Luise sagt:

      Also ich hab eigentlich kaum Probleme. Naja, Kommentare öffnen dauert manchmal etwas länger, aber das ist bei anderen Blogs auch nicht unbedingt anders.

    • Thomas sagt:

      Also ich kann auch nichts negatives feststellen und auch die Tests sind durchaus positiv: http://ismyblogworking.com/mik-ina.de Vielleicht waren die Plugins wirklih der Übeltäter. Ich bin ja schon lange der Ansicht weniger ist mehr und ich abe auch so schon einige Plugins entsorgt. Natürlich sollte man es auch nicht übertreiben. Die Seite soll ja auch schön sein und auch noch etwas her machen. Somit sollte man einfach den goldenen Mittelweg nehemen :-D
      Also ich sehe im Moment kein Problem und es gibt kein kein Grund zur Panik :-)
      Viele Grüße
      Thomas

    • Marc sagt:

      Tut mir echt leid, aber für mich bist Du auch eine lahme Ente… ähm, ich mein natürlich den BLog, nicht dich :twisted:
      Aber das ist schon laaaange so, bin daran schön gewöhnt irgendwie. Und ja, auch Kommentar absenden dauert manchmal eine gefühlte Ewigkeit…

      Habe Dich kurz durch Pingdom geworfen:
      http://tools.pingdom.com/fpt
      Nach ~ 36 sec wird der Test immer abgebrochen „Processing was stopped because timeout exceeded“ – das ist schon recht übel…
      Mir fällt auf, dass viele Gravatare hängen. WIe bindest Du diese ein? Per Plugin, Eigenlösung?

    • Miki sagt:

      @Thomas
      @Marc
      Mich wundern diese Unterschiede, einer sagt, alles ok. und einer „lahme Ente“ 8O
      Weil ich das mit den Gravartaren gesehen hatte, hatte ich den GravatarGrid rausgenommen. Mein Admin hat aber gesagt, das ist es nicht (deshalb issa wieder drin).
      Aber hin und her, was als harmloses Weihnachtgeschenk angefangen hatte ist inzwischen eine server- beanspruchende Seite. Im Januar hat mein Admin schon einmal den Server aufgerüstet, sonst wär schon längst Schluss. Nun stehet ein Wechsel größeren Ausmaßes an, der viel Arbeit erfordert (und mehr Geld kostet) Geplant ist die Aktion so für August (Semesterferien).
      Also hoffe ich, ihr bleibt bis dahin auch der lahmen En… ähm… Miki treu…

    • Gucky sagt:

      Schon bei „Erdbeere“ habe ich das geschrieben:
      Bei mir ist deine Seite (Blog) *zack* da und jetzt beim Absenden des Kommentars werde ich ja sehen, ob es Schwierigkeiten gibt.
      Ich benutze den Firefox unter Linux mit kabelgebundenem Anschluß ans DSL-Modem.

    • Gucky sagt:

      Beim Kommentieren dauert es einen kleinen Moment bis er nach Absenden eingetragen ist. Aber sonst keine Schwierigkeiten…

    • Erdbeere sagt:

      Huhu Miki,

      Sascha schreibt, die Seite würde sich stets schnell laden, dem kann ich nicht zustimmen. Es gab Tage, da brauchte man schon Geduld um Einlass zu erhalten *g*

      Aber heute lädt Deine Seite ausgesprochen schnell.
      Hoffe geholfen zu haben, Erdbeere

    • Sascha sagt:

      Da kann ich Erdbeere leider nur zustimmen. Ich bin ja ab und an mal mit verschiedenen Browsern unterwegs, und ich muss eingestehen, dass ich Deinen Blog des Öfteren schon wieder geschlossen hatte, weil es mir einfach zu lange gedauert hat. Einen Hänger hat jeder Server mal, meist Schluckauf, aber wenn ich Zeit habe den Kaffee in die Mikrowelle zu stellen und wieder abzuholen, dann ist das eindeutig zu lange.
      Heute war aber alles ok. :-)

    • Felix sagt:

      @Alle

      Der Server hat einen Schwachpunkt, das ist nicht die Bandbreite, sondern die Rechenpower. Er ist schlichtweg zu langsam, wenn mehrere Anfragen gleichzeitig kommen, dann muss der Empfänger sozusagen auf die Daten warten, sie werden noch nicht mal übertragen. Das passiert vor allem dann, wenn viele Besucher gleichzeitig auf die Seite zugreifen. Dazu kommt noch, dass WordPress bei jedem Zugriff eine sehr hohe Rechenlast erzeugt. Es wird also mal ein neuer Server daher müssen, aber für den Moment, muss man es leider ertragen :ko:

      Gruß
      Der Admin 8-)

    • Miki sagt:

      @Gucky
      erstmal herzlich willkommen bei Miki! Der Admin hat ja geschrieben, kommt auch auf die Anzahl der aktuellen Anfragen an…hoffe es bleibt jetzt erstmal so erträglich…

      @Erdbeere
      @Sascha
      vielleicht hat das Entfernen von ein paar Plugins schon geholfen…. erstmal…

      Danke für euer Feedback!

    • Bei mir ist Deine Seite sehr wechselhaft. Wird wohl so sein, wie Felix schreibt. Wenn mehrere da sind, wird es eben langsam. Daher machen wir jetzt bitte alle gemeinsam eine Liste, wann wir Mikis Blog besuchen wollen. Nur dass wir uns nicht in die Quere kommen :twisted:
      Gruß
      Fulano

    • Felix sagt:

      Also folgendes: Der Server wurde neulich schon mittels eAccelerator und mod_expires getunt.
      Heute habe ich auf Mikis Seite zwei neue PlugIns in WordPress installiert, W3 Total Cache und Script Compressor. Vorher lief die Seite mit WP-Super-Cache, das brachte aber offenbar nicht so viel, wie jetzt hoffentlich das neue Cache-Plugin. Ich hoffe, damit ist die Seite jetzt so flink wie möglich. :oops:

      Vielleicht hinterlässt ja hier der ein oder andere ein Feedback zu den Änderungen

    • Sascha sagt:

      Huhu,
      also jetzt gerade braucht dein Blog mal gar keine Zeit zum laden. So fix wie jetzt gerade war der noch nie. Da scheint euer Tuning/Plugins echt geholfen zu haben. Hab das jetzt wieder in drei Browsern getestet und kann nur sagen Daumen hoch :-)
      Habs grad auch mal bei Pingdom versucht, aber die sagen mir Time-Out weil Ladezeit zu lang <30s. Kann ich so aber nicht mehr nachvollziehen.
      Gruß Sascha

    • Ja, eindeutig schneller!
      Gute Arbeit
      Gruß
      Fulano

    • Tanja sagt:

      Sieht mir schon ziemlich nach dem Server aus. Mit Firebug im Hintergrund lädt diese Seite in 13.91 Sekunden, wobei der URL Aufruf selbst 10.48 Sekunden braucht. Der Rest liegt dann im ms Bereich.

    • Miki sagt:

      Danke ihr Lieben!
      Ich hoffe, es geht jetzt erstmal reibungslos und wenn es doch mal klemmt, dass ihr trotzdem wiederkommt. Und August/September gibt es hoffentlich einen undramatischen :whaaa: 8O :eyes: 8-) ) Serverwechsel.

    • Nine sagt:

      Ja, ich finde nun funzt die Seite schneller!
      LG Nine

    • Miki sagt:

      @Nine
      danke für dein Feedback, Nine … und wenn mal nicht…bitte trotzdem wiederkommen :oops:


    Schreibe einen Kommentar

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

    *
    *

    :angel: ;) :sad: :smile: :twisted: :-* :neutral: :razz: :pirate: :cry: :cool: :mrgreen: :grin: :eyes: :depresive: :???: :lol: :droling: :grrr: :mad: :roll: :ko: :oops: :asad: :sick: :sleepy: :sorry: :unhappy: :weap: :whaaa: :what: :idea: :shock: :teddy: :fussball: :skull: